Announcement:Cisco Communities NOT Affected by Heartbleed Vulnerability

Cisco Nexus 1000V customers running VMware vSphere Update Manager 4.0 Update 1 Patch 1 (build 231675) or lower must upgrade their VMware vSphere Update manager 4.0 Update 1 Patch 2 (build 282702)

 

The VMware vCenter Update Manager 4.0 Update 1 patch 2 fixes two critical issues that are needed for proper functioning of update manager with Nexus1000v.

 

1.     Update manager might suggest incorrect VEM  bulletin during an upgrade operation, which will result in upgrade failure.

2.     Adding an ESX/ESXi 4.0 host to a Cisco Nexus 1000V DVS might fail because Update manager attemts to intall an incorrect VEM module on the host.

 

For more details refer to:

http://downloads.vmware.com/d/details/vum40u1p2/ZHcqYmRwaCViZGUlaA

 

Due to the above issues, VMware online portal does not have the Cisco Nexus1000V VEM 4.1 bulletins for 4.0(4)SV1(3) and for 4.0(4)SV1(3a) releases. Until the VEM is added to the VMware online portal refer to KB article 1024641 (http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1024641) to upgrade your ESX/ESXi 4.0 hosts to ESX/ESXi 4.1

 

With release of VMware vSphere Update Manager 4.0 Update 1 Patch 2 the VEM 4.1 bulletins for 4.0(4)SV1(3) and 4.0(4)SV1(3a) will be posted in the online portal on 08/31/2010. Customers running previous versions of Update Manager will have to upgrade to VUM 4.0 Patch2 to avoid or overcome the problems mentioned above.

Filter Blog

By date:
By tag: