6 Replies Latest reply: Oct 17, 2017 7:16 AM by hslai RSS

Cisco ISE BYOD and MacOS High Sierra Compatibility ?

raghchan

We are seeing Mac books running 10.13 MacOS High Sierra failing BYOD On-Boarding with the error 'Your Device is unsupported'

Is the MacOS version supported on ISE 2.x and above ?

 

We are using the SPW version : 2.3.0.43