0 Replies Latest reply: Dec 8, 2017 2:53 PM by shiva.nyalam RSS

Transfering issue between two service providers

shiva.nyalam

 

Problem description :

 

 

 

Incoming Call that are transferring from Desk phone DID COX to the Outbound trunk WS that is forward to Cell phones are getting failed due to the Error Code : 18 ( No user Responding ).

 

 

 

 

 

Worked with COX and we have notice that COX also seeing the NO USER RESPONDING on their COX Circuit for incoming calls.

 

I would like to have all vendor real time testing why WS is not sending altering back to my CUCM while calls are being transferred external.

 

 

 

Below Diagram

 

 

 

PSTN ( Cell or landline ) ->  Incoming COX Trunk ->  INC Voice Gateway -> CUCM -> DESK PHONE ( COX DID ) à Forward to Cell Phone ->  Outbound Windstream Trunk -> PSTN ( Cell or Landline ( Just ring one or display number) ) .

 

Below Call trace are collected during my testing with Incoming COX trunk  - Cox 21.IPZX.000085 and WS Outbound Trunk : NE/IPZX/270531

 

 

Cisco TAC is saying the WS Service provider is not sending Altering back to Call manager that is reason calls are disconnecting.

 

 

We are sending disconnect to provider as they are not sending us ALERTING or Progress message and the call times out

 

As next action Plan I suggest you to involve the telco so they can confirm why they are not sending ALERTING

 

TAC Said:

 

 

 

After checking the following error on the VGW I found a bug with the similar behavior

 

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCsq35482/?referring_site=bugquickviewredir

 

o for starters I suggest to reload the router “rtr2”

 

 

 

 

 

 

Solution tried:

 

1. Increased the timer - T301 - Higher

2. IOS upgraded to latest

3. Reset the DSP resources