1 Reply Latest reply: Dec 20, 2017 3:05 PM by dsoper RSS

UCSPE issues

kwg@bu.edu

IT appears my UCSPE appliance is having issues, or most likely its the user.. haha

 

Here is what I'm running into:

 

1. the web interface doesn't appear to ever refresh after any commands I run in the equipment set up

2. most disturbing, I want to change the FIs to those that were have on order, on the equipment webpage there is the settings icon, and the 2nd option is to change the FIs, I click it and it takes me to a drop down where I can select the ucs633216up, but when I click submit absolutely nothing happens again and again..  what gives? 

 

I'm guessing this could be a browser issue of some sort?  I tried both Mozilla 52.5.2 and chrome Version 63.0.3239.84.

 

Can someone please advise as to whether what I describe above is normal behavior or whether there is something I need to do within the browser to get this working?

 

Thanks in advance

  • 1. Re: UCSPE issues
    dsoper

    What version of the emulator is being used and what is the VM environment?  I switched to a 6248 FI in my 3.1(2e) UCSPE instance running VMware Fusion (8.5.3 (4696910)) on a mac.  After clicking submit, UCSPE should restart:

     

    Screen Shot 2017-12-20 at 5.00.34 PM.png

     

    and the VM console should so progress on the restart:

     

    Screen Shot 2017-12-20 at 5.00.45 PM.png